<!DOCTYPE html>
<html lang="en-us" id="ngin1494">
<head>
<!--[if lte IE 9]>
    <meta http-equiv="refresh" content="0; url=/unsupported_browser" />
    <script type="text/javascript">
        window.top.location = '/unsupported_browser';
    </script>
<![endif]-->
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"7b8dc0b815","applicationID":"16731","transactionName":"IQkMERZcXApQQRZeBBUVPQQWR1kFWVYWQwkNEQ==","queueTime":0,"applicationTime":32,"agent":""}</script>
<script type="text/javascript">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</script>
  <meta name="viewport" content="width=device-width, initial-scale=1" />
  <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="AYu3Sl8DSqfQ1/lY0JtKe0wafhzB9JXJok6Cmj/9VDDGs142p/fX+g/I+QUN6ZXeEjUDV8tSMEXP3XtvfE+q9g==" />
<meta name="trace-id" content="3b3e188e-ef5c-4031-ae3c-2a5ad7d41e99" />
  <title>Hopkins' Paige Bueckers is Star Tribune Metro Player of the Year</title>

  <!-- Custom | application -->

  <!-- Icons v4 -->
<link rel="shortcut icon" href="https://assets.ngin.com/site_files/1494/favicon.ico" />


  <link href="https://cdn2.sportngin.com/attachments/touch_icon_graphic/9307/9202/touch_size_120.png" rel="apple-touch-icon" />
  <link href="https://cdn3.sportngin.com/attachments/touch_icon_graphic/9307/9202/touch_size_152.png" rel="apple-touch-icon" sizes="152x152" />
  <link href="https://cdn1.sportngin.com/attachments/touch_icon_graphic/9307/9202/touch_size_167.png" rel="apple-touch-icon" sizes="167x167" />
  <link href="https://cdn4.sportngin.com/attachments/touch_icon_graphic/9307/9202/touch_size_180.png" rel="apple-touch-icon" sizes="180x180" />
  <link href="https://cdn1.sportngin.com/attachments/touch_icon_graphic/9307/9202/touch_size_192.png" rel="icon" sizes="192x192" />
  <link href="https://cdn4.sportngin.com/attachments/touch_icon_graphic/9307/9202/touch_size_128.png" rel="icon" sizes="128x128" />



  <link href="https://cdn4.sportngin.com/attachments/favicon_graphic/9307/9209/favicon_size_16.png" rel="icon" type="image/png" sizes="16x16">
  <link href="https://cdn4.sportngin.com/attachments/favicon_graphic/9307/9209/favicon_size_32.png" rel="icon" type="image/png" sizes="32x32">
  <link href="https://cdn2.sportngin.com/attachments/favicon_graphic/9307/9209/favicon_size_96.png" rel="icon" type="image/png" sizes="96x96">



  <meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@mngirlsbasketballhub" />
<meta name="twitter:creator" content="@mngirlsbasketballhub" />
<meta property="og:description" content="The official home of Minnesota girls' high school basketball." />
<meta name="description" content="Follow the MN Girls' Basketball Hub for complete Star Tribune coverage of girls’ high school basketball and the Minnesota state high school tournament, including scores, schedules, rankings, statistics and more."/>

  <link rel="stylesheet" media="screen" href="/site_stylesheets_secure/1494/custom/page_elements.css?1520545308" />
  
    <link rel="stylesheet" media="screen" href="/site_stylesheets_secure/1494/custom/sports.css?1520545308" />
  
  <link rel="stylesheet" media="screen" href="/site_stylesheets_secure/1494/custom/default.css?1520545308" />
  <link rel="stylesheet" media="screen" href="/site_stylesheets_secure/jquery_treeTable.css?1520545308" />
  <link rel="stylesheet" media="screen" href="/stylesheets/sn/shared_components.css?1520545308" />
  <link rel="stylesheet" media="screen" href="//s3.amazonaws.com/sportngin-snap-production/ui_themes/ngin/latest/ngin-bar.css" />

  
  <!--[if IE 9]>
  <script type="text/javascript" charset="utf-8">var IE = "9";</script>
  <link rel="stylesheet" media="screen" href="/stylesheets/ie9/default_ie9.css?1520545308" />
<![endif]-->

<!--[if IE 8]>
  <script type="text/javascript" charset="utf-8">var IE = "8";</script>
<![endif]-->

<!--[if IE 7]>
  <script type="text/javascript" charset="utf-8">var IE = "7";</script>
<![endif]-->

<!--[if IE 6]>
  <script type="text/javascript" charset="utf-8">var IE = "6";</script>
<![endif]-->

<!--[if lte IE 6]>
  <script type="text/javascript" charset="utf-8">var IE = "6";</script>
<![endif]-->

<!--[if !IE]><!--><script type="text/javascript" charset="utf-8">var IE = null;</script><!-- <![endif]-->


  
  	<link rel="stylesheet" media="print" href="/stylesheets/print/website_print_v4.css?1520545308" />


<script type='text/javascript' src='/javascripts/jquery/jquery-1.7.1.min.js'></script>
<script type='text/javascript'>
  var $j = jQuery.noConflict();
</script>



<link href="//assets.ngin.com/site_files/268/_site/css/268_style.min.css" type="text/css" rel="stylesheet" media="screen" />
<script src="//assets.ngin.com/site_files/268/_site/js/268_script.min.js "></script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-6GwLjFYLCPGnq"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-6GwLjFYLCPGnq.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- Start Top Google Tag -->
<script type="text/javascript">
var hostDomain = 'www.startribune.com';
</script>
<script type="text/javascript">
  (function() {
	var useSSL = 'https:' == document.location.protocol;
	var src = (useSSL ? 'https:' : 'http:') +       '//www.googletagservices.com/tag/js/gpt.js';
	document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>



<!-- SiteCatalyst code version: H.20.3.
Copyright 1996-2009 Adobe, Inc. All Rights Reserved More info available at http://www.omniture.com --> 
<script language="JavaScript" type="text/javascript" src="https://www.startribune.com/includes/omniture.H.20.3.js"></script>
<script language="JavaScript" type="text/javascript">
if('undefined' != typeof stribUser){
	s.prop16 = stribUser;
}else{
	s.prop16 = "Not Logged In";
}

if('undefined' != typeof eEditionUser){
	s.prop19 = eEditionUser;
}else{
	s.prop19 = "Not Logged In";
}

/* Conversion Variables */
s.campaign="";
s.state="";
s.zip="";
s.events="";
s.products="";
s.purchaseID="";
s.eVar1="";
s.eVar2="";
s.eVar3="";
s.eVar4="";
s.eVar5="";


	<!-- Shell for SiteCatalyst code version: F.1/G5 Copyright 2002 Omniture, Inc. -->

s.prop3 = "section front";
s.prop4 = "TST Media";
/*s.pageName = "MNBasketballHub: Girls:" + document.title;*/
s.pageName = document.title;
s.prop2 = "HTML";
s.server = "High School Hubs";
s.channel = "sports";
s.prop7 = "High Schools";
s.prop24="Girls Basketball Hub";
		/* ============== Start Subscription tracking =======================*/
if (readCookie("usersubs")) {
    s.prop37 = readCookie("usersubs");
} 
/* ============== End Subscription tracking =======================*/		
	</script>
<script language="JavaScript" type="text/javascript">
		var s_code=s.t();
		if(s_code){
			document.write(s_code);
		}
</script>

<noscript><a href="http://www.omniture.com" title="Web Analytics"><img src="https://nandomedia.112.2o7.net/b/ss/nmminneapolis/1/H.20.3--NS/0?pageName=MNHockeyHub:%20Boys&server=High%20School%20Hubs&channel=sports&c1=https://www.startribune.com/mnhockeyhub&c2=HTML&c3=section%20front&c4=TST%20Media&c5=noscript&c6=&c7=Prep%20Sports"
height="1" width="1" border="0" alt="" /></a></noscript><!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.20.3. -->

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-0fEc9CMkDiJ2g"
};
</script>
<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="https://pixel.quantserve.com/pixel/p-0fEc9CMkDiJ2g.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->

<!-- START COMSCORE DIRECT TAG -->
<!-- Begin comScore Tag --><script>var _comscore = _comscore || [];_comscore.push({ c1: "2", c2: "8428425" });(function() {var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s, el);})();</script><noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=8428425&cv=2.0&cj=1" /></noscript><!-- End comScore Tag -->

<!-- END COMSCORE DIRECT TAG -->

<script src="/javascripts/base_packaged.js?1520879534"></script>
<script src="/javascripts/angular_packaged.js?1520879534"></script>

  <script src="/javascripts/dropdown_nav.js?1520879534"></script>


<script>
//<![CDATA[
              googletag.cmd.push(function() {
             pubads = googletag.pubads();
NGIN.adSlots = NGIN.adSlots || {};
      NGIN.adSlots["adel_621448_ad"] = googletag.defineSlot("/7932/website/web_sports/web_sports_preps/WEB_Sports_Preps_Basketball_Girls/news-article/news", [[300, 250], [234, 60], [125, 125], [180, 150], [250, 250], [120, 600], [160, 600]], "adel_621448_ad")
        .addService(googletag.pubads()).setTargeting("pos", "1").setTargeting("tile", "").setTargeting("ct", "a");
NGIN.adSlots = NGIN.adSlots || {};
      NGIN.adSlots["adel_621449_ad"] = googletag.defineSlot("/7932/website/web_sports/web_sports_preps/WEB_Sports_Preps_Basketball_Girls/news-article/news", [[300, 250], [300, 600], [234, 60], [125, 125], [180, 150], [250, 250], [120, 600]], "adel_621449_ad")
        .addService(googletag.pubads()).setTargeting("pos", "2").setTargeting("tile", "").setTargeting("ct", "a");
NGIN.adSlots = NGIN.adSlots || {};
      NGIN.adSlots["adel_621447_ad"] = googletag.defineOutOfPageSlot("/7932/website/web_sports/web_sports_preps/web_sports_preps_basketball_girls/news-article/news", "adel_621447_ad")
        .addService(pubads).setTargeting("pos", "1").setTargeting("tile", "").setTargeting("ct", "a");
NGIN.adSlots = NGIN.adSlots || {};
      NGIN.adSlots["top_leaderboard_ad"] = googletag.defineSlot("/7932/website/web_sports/web_sports_preps/WEB_Sports_Preps_Girls_Basketball/news-article/news", [[728, 90], [970, 250], [970, 90], [320, 50], [468, 60], [970, 30]], "top_leaderboard_ad")
        .addService(googletag.pubads()).setTargeting("pos", "1").setTargeting("tile", "").setTargeting("ct", "a");
NGIN.adSlots = NGIN.adSlots || {};
      NGIN.adSlots["bottom_leaderboard_ad"] = googletag.defineSlot("/7932/website/web_sports/web_sports_preps/WEB_Sports_Preps_Girls_Basketball/news-article/news", [[728, 90], [970, 250], [970, 90], [320, 50], [468, 60], [970, 30], [970, 600]], "bottom_leaderboard_ad")
        .addService(googletag.pubads()).setTargeting("pos", "f1").setTargeting("tile", "").setTargeting("ct", "a");

        pubads.setTargeting("zone", "news");
    pubads.setTargeting("siteid", "1494");
    pubads.setTargeting("pagenodetags", ["3496568", "3496571", "3770930", "3994403", "4032181", "4032186", "4032187", "4034770"]);
    pubads.setTargeting("sport", ["basketball"]);
    pubads.setTargeting("controller", "news_article");
    pubads.setTargeting("pntn", ["lake", "hopkins", "featured-news", "hopkins", "class-aaaa", "class-aaa", "class-aa", "hopkins"]);

    

           googletag.enableServices();
    });


//]]>
</script>
  <link rel="stylesheet" href="//s3.amazonaws.com/sportngin-snap-production/ui_themes/inline-manual/1/main.css" type="text/css" />

  <script>
      NGIN.inlineManual.setVars({
        in_edit_mode: false,
        org_id: 1484,
        
        site_name: "MN Girls&#39; Basketball Hub | High School Girls&#39; Basketball News, Scores &amp; Standings",
        site_short_name: "MN Girl&#39;s Basketball Hub",
        site_url: "https://www.mngirlsbasketballhub.com",
        site_id: 1494
      });

  </script>

  <script>!function(){var e=document.createElement("script"),t=document.getElementsByTagName("script")[0];e.async=1,e.src="https://inlinemanual.com/embed/player.cacb2d9a339b3500c03525980ca2a24c.js",e.charset="UTF-8",t.parentNode.insertBefore(e,t)}();</script>



  



  <!-- dynamic head code -->
      <!-- cascade head code from 248310 - Home -->
      
    <!-- page specific head code -->
    <meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@mngirlsbbhub" />
<meta name="twitter:creator" content="@mngirlsbbhub" />
<meta property="og:description" content="The official home of Minnesota girls high school basketball." />
<meta name="description" content="Follow the MN Girls' Basketball Hub for complete Star Tribune coverage of girls' high school basketball and the Minnesota state high school tournament, including scores, schedules, rankings, statistics and more"/>

<meta property="og:image" content="https://cdn1.sportngin.com/attachments/logo_graphic/9307/9157/girlsBasketball-hub_medium.png"/>


  <style>.async-hide { opacity: 0 !important} </style>
  <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-821370-1', 'auto', {'allowLinker': true});
    ga('set', 'dimension2', 'basketball');
    ga('set', 'dimension3', '1494');
    ga('set', 'dimension4', 'MN');
    ga('require', 'linker');
    ga('linker:autoLink', ['www.mngirlsbasketballhub.com', 'mngirlsbbhub.sportngin.com']);
    ga('send', 'pageview');

          ga('create', 'UA-19890934-3', 'auto', {'name': 'siteTracker', 'allowLinker': true});
          ga('siteTracker.require', 'linker');
          ga('siteTracker.linker:autoLink', ['www.mngirlsbasketballhub.com', 'mngirlsbbhub.sportngin.com']);
          ga('siteTracker.send', 'pageview');
    </script>
    <!-- Quantcast Tag, part 1 -->
    <script type="text/javascript">
      var _qevents = _qevents || [];

      (function() {
        var elem = document.createElement('script');

        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem, scpt);
      })();
    </script>


<script>
  var recaptchaSiteKey = "6LePJx8TAAAAACXrjU21ZdxvkXD_rh3yzhSeoJ0a"
</script>
<script src="/javascripts/grecaptcha.js?1520879534"></script>
<script src="https://www.google.com/recaptcha/api.js?onload=recaptchaOnloadCallback&render=explicit" async defer></script>


<script>
//<![CDATA[
  window.nginSite = {"domain_name":"mngirlsbasketballhub.com","subdomain":"www","name":"MN Girls' Basketball Hub | High School Girls' Basketball News, Scores \u0026 Standings","short_name":"MN Girl's Basketball Hub","secure_subdomain":"mngirlsbbhub"}

//]]>
</script>



  <script type="text/javascript" src="/javascripts/jquery/jquery.toolbar.min.js"></script>

  
    <link rel="canonical" href="https://www.mngirlsbasketballhub.com/news_article/show/895103" />
  
      <meta property="og:type" content="article"/>
<meta property="og:title" content="Hopkins&#39; Paige Bueckers is Star Tribune Metro Player of the Year"/>
<meta property="og:description" content="The point guard possesses a blend of talent and humility, which helped her become the first sophomore to receive the honor."/>
<meta property="og:url" content="https://www.mngirlsbasketballhub.com/news_article/show/895103-hopkins-paige-bueckers-is-star-tribune-metro-player-of-the-year"/>
<meta property="og:site_name" content="MN Girls&#39; Basketball Hub | High School Girls&#39; Basketball News, Scores &amp; Standings"/>
<meta property="og:image" content="https://cdn4.sportngin.com/attachments/news_article/9981/2803/08_1005025704_09PREP120517.GHOOP_47470851_large.JPG"/>
<meta name="author" content="Jim Paulsen, Star Tribune"/>
<meta property="article:published_time" content="2018-03-12T16:00:00-05:00"/>
<meta property="article:section" content="Sports"/>
    <meta property="article:tag" content="Basketball"/>



</head>

<body id="" class="custom user_mode newsPage home v4" >

  


<style type="text/css">
  /* html must be relative to keep the background div sized */
  html { position: relative; }

  /* fix positioning issue with smart banner when html is relative */
  #smartbanner {
    position: fixed;
    box-sizing: content-box;
  }

  
</style>

<div class="site-background"></div>

  <ul id="accountNav">
  
    <li class="currentSite hasSiteLogo">
      <a title="MN Girls&#39; Basketball Hub | High School Girls&#39; Basketball News, Scores &amp; Standings Homepage" href="https://www.mngirlsbasketballhub.com"></a>
    </li>
    <li class='enabled' id='login'><span><a class="enabled" title="Login" href="https://login.sportngin.com">Login</a></span></li>
    <li class='secondary enabled' id='account_new'><span><a class="secondary enabled" title="Create an Account" href="https://user.sportngin.com/users/sign_up?user_return_to=https%3A%2F%2Flogin.sportngin.com%3Fnext_url%3Dhttps%253A%252F%252Fwww.mngirlsbasketballhub.com%252Fnews_article%252Fshow%252F895103%253Freferrer_id%253D248310%26set_site_id%3D1494&amp;brand=">Create an Account</a></span></li>
  
  
  <li class="nginLogo"><a href="https://www.sportsengine.com/?utm_source=https://www.mngirlsbasketballhub.com&utm_medium=usertopnav&utm_campaign=applications" onclick="javascript:window.location=('https://www.sportsengine.com/?utm_source=https://www.mngirlsbasketballhub.com&utm_medium=usertopnav&utm_campaign=applications'); return false;">SportsEngine</a></li>



</ul>

  
  <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  // js.src = "//connect.facebook.net/en_US/all/debug.js#xfbml=1&version=v2.3"; // use if debugging
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

  <a href="#yieldContent" style="color:#FFF;position:absolute;height:1px;width:1px;left:-9999px;">skip navigation</a>

  
  <!-- Google Tag Manager -->

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NBNKP6"

height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':

new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],

j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=

'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);

})(window,document,'script','dataLayer','GTM-NBNKP6');</script>

<!-- End Google Tag Manager -->


<!-- Google Tag Manager -->
<!--
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KVCZGW"

height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':

new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],

j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=

'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);

})(window,document,'script','dataLayer','GTM-KVCZGW');</script>
-->
<!-- End Google Tag Manager -->



  
<div id="topNav" class="has-site-logo topNav">
  
    <div id="sn-site-logo">
  <a class="sn-site-logo-wrap" href="/">
    <span class="sn-site-logo-background" style="background-image: url(https://cdn1.sportngin.com/attachments/logo_graphic/9307/9157/girlsBasketball-hub_small.png);"></span>
  </a>
</div>

  
  <div class="theme-search-wrapper">
    <div class="theme-search-bar">
      
        <span class="site-tagline-text">
          
            MN Girls’ Basketball Hub&nbsp; 
          
        </span>
      
      
      
        <div id="PageSearchBoxTopNav" class="theme-search-box">
  <input class="theme-search-input" type="text" placeholder="Team Finder" />
  <span class="theme-search-clear"></span>
  <span class="theme-search-submit" >Search</span>
</div>

<script>
  new NGIN.PageSearchBox('#PageSearchBoxTopNav', {
    inputElement: '.theme-search-input',
    submitElement: '.theme-search-submit',
    clearElement: '.theme-search-clear'
  });
</script>

      
      
        <div id="GoogleSearchBoxTopNav" class="theme-search-box">
  <input class="theme-search-input" type="text" placeholder="Content Search" />
  <span class="theme-search-clear"></span>
  <span class="theme-search-submit">Search</span>
</div>

<script>
  new NGIN.GoogleSearchBox('#GoogleSearchBoxTopNav', {
    inputElement: '.theme-search-input',
    submitElement: '.theme-search-submit',
    clearElement: '.theme-search-clear'
  });
</script>

      
    </div>
  </div>
  <div class="theme-main-nav"></div>
  <div class="theme-sub-nav"></div>
  <div class="theme-mobile-nav">
    
    
    
      <div id="PageSearchBoxMobileNav" class="theme-search-box">
  <input class="theme-search-input" type="text" placeholder="Team Finder" />
  <span class="theme-search-clear"></span>
  <span class="theme-search-submit" >Search</span>
</div>

<script>
  new NGIN.PageSearchBox('#PageSearchBoxMobileNav', {
    inputElement: '.theme-search-input',
    submitElement: '.theme-search-submit',
    clearElement: '.theme-search-clear'
  });
</script>

    
    
      <div id="GoogleSearchBoxMobileNav" class="theme-search-box">
  <input class="theme-search-input" type="text" placeholder="Content Search" />
  <span class="theme-search-clear"></span>
  <span class="theme-search-submit">Search</span>
</div>

<script>
  new NGIN.GoogleSearchBox('#GoogleSearchBoxMobileNav', {
    inputElement: '.theme-search-input',
    submitElement: '.theme-search-submit',
    clearElement: '.theme-search-clear'
  });
</script>

    
  </div>
</div>
<div id="topNavPlaceholder" class="page-has-banner"></div>

<script type="text/javascript">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</script>


  



  <style>
    .site-banner-wrapper {
      background-color: transparent;
    }

    
      .site-banner-wrapper {
        background-image: url(https://cdn3.sportngin.com/attachments/banner_graphic/9307/9227/siteHeader.jpg);
        background-position: center;
      }

      @media (max-width: 999px) {
        .site-banner-wrapper {
          min-height: 15.957447vw;
        }
      }

      @media (min-width: 1000px) {
        .site-banner-wrapper {
          min-height: 159.574468px;
        }
      }
    
  </style>

  <div id="siteHeader">
    

    <div class="site-banner-wrapper">
      <div class="site-banner-text-wrapper">
        

        

        
      </div>
    </div>
  </div>



  <div id="siteContainer" class="container-fluid two_panel siteContainer">
    
      <div id="adWrapperTopLeaderboard" class="ad-wrapper top-leaderboard">
          <div class="adbox" style="">
          <div id="top_leaderboard_ad"><script type="text/javascript">
              googletag.cmd.push(function() {
                var adSlot = NGIN.adSlots["top_leaderboard_ad"];
                if (adSlot.rendered) {
                  pubads.refresh([adSlot]);
                } else {
                  googletag.display("top_leaderboard_ad");
                  adSlot.rendered = true;
                }
              });
</script></div>
        </div>

</div>
<script type="text/javascript">new NGIN.AdResizer('#adWrapperTopLeaderboard');</script>

    

    

    <div id="yieldContent" class="row">
      
  
    
      <h2 id="displayBodyHeader" class=""><span></span></h2>
    
  



      <div id="panelTwo" class="col-sm-12">
        <div id="errorNotice">
  
  
  
  
  
</div>


        <div class='yieldPageContent'>
          
  




<div class=" newsItemColumn">

  <div class="column col-sm-12">
    <div class="newsItemElement pageElement">
      
      <h2 class="titleText">Hopkins' Paige Bueckers is Star Tribune Metro Player of the Year</h2>
      <p class="authorDetails">By <span class="newsAuthor">Jim Paulsen, Star Tribune</span>, <span class="newsDate">03/12/18,  4:00PM  CDT</span> </p>
      <span class="sn-share-icons">
        <div class="sn-share-text">Share</div>
        <div class="addthis_sharing_toolbox"></div>
        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54b7e7311a76ae80" async="async"></script>
      </span>
      <hr>
      <h4 class="teaserText">The point guard possesses a blend of talent and humility, which helped her become the first sophomore to receive the honor.</h4>
      
      
      <div class="previewText"></div>
      
    </div>
  </div>
</div>


  

<div class="newsContentNode">      <div class="layoutContainer row layout-66-33 ad_column_300">
    
          <div class="column-1 column col-sm-12 col-md-8">
                <div id="pageEl_400187732" class="pageEl"  >
  
        <div class="pageElement heroPhotoElement">

      <img src="https://cdn3.sportngin.com/attachments/photo/9981/2862/08_1005025704_15PREP120517.GHOOP_47470873__1_.JPG" alt="" />
      </div>

  <span class="clearAll"></span>
</div>


                <div id="pageEl_400188844" class="pageEl"  >
  
      <div class="pageElement textBlockElement clearfix">
  


    <div class="text clearfix">
      <p>&ldquo;She&rsquo;s pretty sure of herself, yet she realizes she wants to be the best possible player she can be and has a lot of work in front of her,&quot; Hopkins coach Brian Cosgriff said. You&rsquo;re not going to see her walking around, thumping her chest.&quot;&nbsp;</p>

<p>Star Tribune photo by Anthony Souffle</p>

    </div>
</div>

  <span class="clearAll"></span>
</div>


                <div id="pageEl_400192611" class="pageEl"  >
  
      <hr class="hrElement" />

  <span class="clearAll"></span>
</div>


                <div id="pageEl_400187794" class="pageEl"  >
  
      <div class="pageElement textBlockElement clearfix">
  


    <div class="text clearfix">
      <p>The hype machine has been humming just about five years now. National outlets, local media, bloggers and recruiting wonks. Big name college coaches coming to watch her play.</p>

<p>While everyone else is trying to fast-forward her career, projecting how good she&rsquo;ll be or where she&rsquo;ll rank among the best players in Minnesota history or what college she&rsquo;ll attend, Paige Bueckers is slowing down.</p>

<p>What&rsquo;s the rush? There&rsquo;s no hurry. Still just a sophomore, Hopkins&rsquo; wunderkind guard knows she still has a long way to go and a lot yet to learn. She&rsquo;s going to do it her way.</p>

<p>The reason is simple.</p>

<p>&ldquo;I&rsquo;m not where I want to be,&rdquo; Bueckers said. &ldquo;If I stay as good as I am now, I&rsquo;m not going to be good in the future. I have to keep working.&rdquo;</p>

<p>A once-in-a-generation talent, what Bueckers could become is the subject of much speculation. What she is now is the 2018 Star Tribune Metro Player of the Year, the first sophomore to be chosen in the 34 years of the honor.</p>

<p>Her numbers this season speak for themselves: 22.3 points, 6.8 assists and 5.9 rebounds per game. She took over as point guard in Hopkins&rsquo; up-tempo offense and sparked the Royals to nearly 80 points per game, by far the best offensive output of any team in the Class 4A bracket of the upcoming state tournament.</p>

<p>As good as her overall season was, however, the most important stretch may have been a five-game span from late January through early February when she was on the bench with an ankle injury. Always a student of the game, she used that downtime to improve her mental game.</p>

<p>&ldquo;It opened my eyes to all the little things that do and don&rsquo;t happen on the court,&rdquo; she said. &ldquo;Something as small as one little cut can lose a game. I saw everything new, like how the coaches see things.&rdquo;</p>

<p>It&rsquo;s all part of the process of becoming the player she someday wants to be. Every opportunity to improve is welcomed; shortcuts are never considered.</p>

<p>&ldquo;It&rsquo;s a gradual learning process,&rdquo; said her father Bob, who has guided her development since she was drawing raves in fifth-grade traveling basketball. &ldquo;We&rsquo;ve talked to her about a lot of things, like body language when you miss a shot and things of that nature. It&rsquo;s about growing up as a person and as a basketball player.&rdquo;</p>

<p>Bueckers is keenly aware the potential she holds. Reaching it is the motivational carrot that tantalizes, driving her to do everything possible to improve. That includes keeping things in perspective.</p>

<p>&ldquo;I&rsquo;m kind of hard on myself,&rdquo; she said. &ldquo;When a lot of people are patting me on the back, I look at what I could have done better. I don&rsquo;t have a big head and I don&rsquo;t get amped up on what everybody says.&rdquo;</p>

<p>Hopkins coach Brian Cosgriff took notice of Bueckers long before she joined the varsity in eighth grade. He&rsquo;s not surprised by her humility.</p>

<p>&ldquo;She&rsquo;s used to the attention. She&rsquo;s been getting it since she was little,&rdquo; Cosgriff said. &ldquo;She&rsquo;s quietly confident. She&rsquo;s pretty sure of herself, yet she realizes she wants to be the best possible player she can be and has a lot of work in front of her. You&rsquo;re not going to see her walking around, thumping her chest.&rdquo;</p>

<p>Bueckers has tasted just enough success to know how much more there can be. She won a gold medal while playing with Team USA U16 team in the FIBA World Championship in Argentina last summer. For now, however, her sole focus is on helping Hopkins win a state title. The Royals have lost in the Class 4A championship game in each of the last two seasons.</p>

<p>&ldquo;If I want more gold medals and to play with the national team, first I want to win a state championship,&rdquo; she said. &ldquo;I haven&rsquo;t done that yet and obviously that&rsquo;s the focus. I want to stay in the present.&rdquo;</p>

<p><a href="https://www.mngirlsbasketballhub.com/news_article/show/895095-xxx" target="_blank">View the other players named to the Star Tribune&#39;s all-metro teams.</a></p>

    </div>
</div>

  <span class="clearAll"></span>
</div>


                <div id="pageEl_400200012" class="pageEl"  >
  
        <div class="pageElement heroPhotoElement">

      <img src="https://cdn3.sportngin.com/attachments/photo/9981/5118/_MG_0109.jpg" alt="" />
    <br/>
      <p class="cutline">Paige Bueckers passes the ball to a teammate during Hopkins&#39; 71-40 victory over Edina on Dec. 14. Photo by Mark Hvidsten, SportsEngine</p>
  </div>

  <span class="clearAll"></span>
</div>


                <div id="pageEl_399896334" class="pageEl"  >
  
      <div class="pageElement textBlockElement clearfix">
  
    <h3 style="text-align: left;"><span>Past Star Tribune Metro Players of the Year</span></h3>


    <div class="text clearfix">
      <p>2017 Gabi Haack, Elk River<br />
2016 Taylor Koenen,&nbsp;Shakopee<br />
2015 Madison Guebert, Eastview<br />
2014 Chase Coley, Minneapolis Washburn<br />
2013 Nia Coffey, Hopkins<br />
2012 Marissa Janning, Watertown-Mayer<br />
2011 Rachel Banham, Lakeville North<br />
2010 Cassie Rochel, Lakeville North<br />
&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; Banahm, Lakeville North<br />
2009 Tayler Hill, Minneapolis South<br />
2008 Hill, Minneapolis South<br />
2007 Angel Robinson, St. Paul Central<br />
2006 Jenna Smith, Bloomington Kennedy<br />
2005 Ashley Ellis-Milan, St. Paul Central<br />
2004 Leslie Knight, Hopkins<br />
2003 Liz Podominick, Lakeville<br />
&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; Jamie Broback, Eastview<br />
2002&nbsp;Podominick, Lakeville<br />
2001 April Calhoun, Armstrong<br />
1999 Mauri Horton, Minneapolis North<br />
1998 Tamara Moore, Minneapolis North<br />
1997 Carolyn Moos, Blake<br />
1996&nbsp;Moos, Blake<br />
1995 Sally Albers, Apple Valley<br />
&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; Linda Shudlick, Apple Valley<br />
1994 Kay Schmidt, Bloomington Kennedy<br />
1993 Tracy Henderson, Minneapolis Henry<br />
1992 Cheri Stafford, Blaine<br />
1991 Shannon Loeblein, St. Paul Harding<br />
1990 Loeblein, St. Paul Harding<br />
1989 Stacy Carver, Buffalo<br />
1988 Margaret Nowlin, Cretin-Derham Hall<br />
1987 Mya Whitmore, Hill-Murray<br />
1986 Jennifer Hall, Burnsville<br />
1985 Janet Cobbs, Concordia Academy</p>

    </div>
</div>

  <span class="clearAll"></span>
</div>


                <div id="pageEl_399505118" class="pageEl"  >
  
    <script type="text/javascript">
      $j('#pageEl_399505118').load('/page_element/ajax/399505118' +
        '?width_percentage=66' +
        '&page_node_id=248310' +
        '&subseason=' +
        '&news_article_id=895103' +
        '',
        function() {
          rebind_lbon()
          if ($j(".iframeHeader").length) {
            $j("body").trigger("resizeIframe")
          } else {
            $j("body").trigger("pageElementAjaxLoad")
          }
        });
    </script>
  <span class="clearAll"></span>
</div>


        </div>
          <div class="column-2 column col-sm-12 col-md-4">
                <div id="pageEl_399505119" class="pageEl"  >
  
    <div class="pageElement adElement">
   <div id="adWrapperAdElement621448" class="ad-wrapper ad-element-621448">
          <div class="adbox" style="">
          <div id="adel_621448_ad"><script type="text/javascript">
              googletag.cmd.push(function() {
                var adSlot = NGIN.adSlots["adel_621448_ad"];
                if (adSlot.rendered) {
                  pubads.refresh([adSlot]);
                } else {
                  googletag.display("adel_621448_ad");
                  adSlot.rendered = true;
                }
              });
</script></div>
        </div>

</div>
<script type="text/javascript">new NGIN.AdResizer('#adWrapperAdElement621448');</script>

</div>


  <span class="clearAll"></span>
</div>


                <div id="pageEl_399505120" class="pageEl facebook-link"  >
  
      <div class="pageElement linkElement">
  <h4><a href="http://www.facebook.com/mngirlsbasketballhub/" target=_blank class="icon goToLink">@MN Girls' Basketball Hub</a></h4>
  
</div>

  <span class="clearAll"></span>
</div>


                <div id="pageEl_399505121" class="pageEl twitter-link"  >
  
      <div class="pageElement linkElement">
  <h4><a href="http://twitter.com/mngirlsbballhub" target=_blank class="icon goToLink">@MNGirlsBBallHub</a></h4>
  
</div>

  <span class="clearAll"></span>
</div>


                <div id="pageEl_399505122" class="pageEl trim"  >
  
      <div class="pageElement aggregatorElement newsAggregatorElement">

      <h3 class="aggHeader"><span>Girls' Basketball Hub Headlines</span></h3>

      

    <div class="odd item condensed">
    <a href="https://www.mngirlsbasketballhub.com/news_article/show/895095?referrer_id=248310"><img alt="" width="75" src="https://cdn4.sportngin.com/attachments/news_article/9980/2694/08_1005644829_3PREP031318_48666660_thumb.JPG" /></a>
    <ul class="details">
    <li><h4><a class="" href="https://www.mngirlsbasketballhub.com/news_article/show/895095?referrer_id=248310">Meet the 2018 Star Tribune girls' basketball All-Metro first team</a></h4></li>
    <li class="dateAuthor futureDate">
      <span class="newsAuthor">By Ron Haggstrom and Jim Paulsen, Star Tribune</span>
      <span class="newsDate">03/12/2018, 4:00pm CDT </span>
    </li>
    <li class="teaser expandedView">Scroll down to see who made the second and third teams as well.</li>
    <li class="commentsAndMore expandedView">
      <span class="readMore">
        <a class="button-small" href="https://www.mngirlsbasketballhub.com/news_article/show/895095?referrer_id=248310">Read More</a>
      </span>
    </li>
  </ul>
  <span class="clearAll"></span>
</div>


    <div class="even item condensed">
    <a href="https://www.mngirlsbasketballhub.com/news_article/show/895502?referrer_id=248310"><img alt="" width="75" src="https://cdn4.sportngin.com/attachments/news_article/9966/1019/20170309_Maranatha_Holy_Family_0493_thumb.jpg" /></a>
    <ul class="details">
    <li><h4><a class="" href="https://www.mngirlsbasketballhub.com/news_article/show/895502?referrer_id=248310">First year in 2A, Maranatha is state-bound with win over Holy Family Catholic</a></h4></li>
    <li class="dateAuthor">
      <span class="newsAuthor">By Trevor Squire, SportsEngine</span>
      <span class="newsDate">03/12/2018, 2:15pm CDT </span>
    </li>
    <li class="teaser expandedView">Kylie Post&#39;s 18-point night leads Mustangs&#39; strong second half in Section 5 title game.</li>
    <li class="commentsAndMore expandedView">
      <span class="readMore">
        <a class="button-small" href="https://www.mngirlsbasketballhub.com/news_article/show/895502?referrer_id=248310">Read More</a>
      </span>
    </li>
  </ul>
  <span class="clearAll"></span>
</div>


    <div class="odd item condensed">
    <a href="https://www.mngirlsbasketballhub.com/news_article/show/895887?referrer_id=248310"><img alt="" width="75" src="https://cdn1.sportngin.com/attachments/news_article/9966/4458/AI5Y9646_thumb.jpg" /></a>
    <ul class="details">
    <li><h4><a class="" href="https://www.mngirlsbasketballhub.com/news_article/show/895887?referrer_id=248310">2A: Minnehaha Academy defeats Concordia Academy to return to state</a></h4></li>
    <li class="dateAuthor">
      <span class="newsAuthor">By MATT STEICHEN, Special to the Star Tribune</span>
      <span class="newsDate">03/09/2018, 9:45pm CST </span>
    </li>
    <li class="teaser expandedView">Senior guard Terra Rhoades scored a game-high 35 points for the Redhawks in a 64-51 victory.</li>
    <li class="commentsAndMore expandedView">
      <span class="readMore">
        <a class="button-small" href="https://www.mngirlsbasketballhub.com/news_article/show/895887?referrer_id=248310">Read More</a>
      </span>
      <span class="commentCount">
        <a href="https://www.mngirlsbasketballhub.com/news_article/show/895887?referrer_id=248310#commentStreamComments" title="12 Comments" class="button-small button-commentCount">
          <span class="button-image-right"></span>
          <span class="button-content">
            12<span class="comment-label"> Comments</span>
          </span>
        </a>
      </span>
    </li>
  </ul>
  <span class="clearAll"></span>
</div>


    <div class="even item condensed">
    <a href="https://www.mngirlsbasketballhub.com/news_article/show/895837?referrer_id=248310"><img alt="" width="75" src="https://cdn3.sportngin.com/attachments/news_article/9965/5547/AI5Y8981_thumb.jpg" /></a>
    <ul class="details">
    <li><h4><a class="" href="https://www.mngirlsbasketballhub.com/news_article/show/895837?referrer_id=248310">1A: Heritage Christian defeats Mayer Lutheran to reach first state tournament</a></h4></li>
    <li class="dateAuthor">
      <span class="newsAuthor">By MATT STEICHEN, Special to the Star Tribune</span>
      <span class="newsDate">03/09/2018, 7:15pm CST </span>
    </li>
    <li class="teaser expandedView">Junior Taylie Scott keyed the effort with a game-high 27 points and handling the ball against the Crusaders’ full-court pressure.</li>
    <li class="commentsAndMore expandedView">
      <span class="readMore">
        <a class="button-small" href="https://www.mngirlsbasketballhub.com/news_article/show/895837?referrer_id=248310">Read More</a>
      </span>
      <span class="commentCount">
        <a href="https://www.mngirlsbasketballhub.com/news_article/show/895837?referrer_id=248310#commentStreamComments" title="18 Comments" class="button-small button-commentCount">
          <span class="button-image-right"></span>
          <span class="button-content">
            18<span class="comment-label"> Comments</span>
          </span>
        </a>
      </span>
    </li>
  </ul>
  <span class="clearAll"></span>
</div>


    <div class="odd item condensed">
    <a href="https://www.mngirlsbasketballhub.com/news_article/show/895824?referrer_id=248310"><img alt="" width="75" src="https://cdn1.sportngin.com/attachments/news_article/9965/6883/plmckenna1_thumb.JPG" /></a>
    <ul class="details">
    <li><h4><a class="" href="https://www.mngirlsbasketballhub.com/news_article/show/895824?referrer_id=248310">Prior Lake comes back to defeat Minnetonka for Class 4A, Section 2 title</a></h4></li>
    <li class="dateAuthor">
      <span class="newsAuthor">By JIM PAULSEN, Star Tribune</span>
      <span class="newsDate">03/09/2018, 7:00pm CST </span>
    </li>
    <li class="teaser expandedView">McKenna Hofschild scored 42 points to lead the Lakers to a 74-71 victory.</li>
    <li class="commentsAndMore expandedView">
      <span class="readMore">
        <a class="button-small" href="https://www.mngirlsbasketballhub.com/news_article/show/895824?referrer_id=248310">Read More</a>
      </span>
      <span class="commentCount">
        <a href="https://www.mngirlsbasketballhub.com/news_article/show/895824?referrer_id=248310#commentStreamComments" title="22 Comments" class="button-small button-commentCount">
          <span class="button-image-right"></span>
          <span class="button-content">
            22<span class="comment-label"> Comments</span>
          </span>
        </a>
      </span>
    </li>
  </ul>
  <span class="clearAll"></span>
</div>


      <div class="extendedOptions item even" style="text-align:right;">
        <link href="/news_rss_feed?tags=248310,3770930,3770931,3770932,291349" rel="alternate" title="WWW News with Tags: Error" type="application/rss+xml" id="rssFeed" />
          <a class="goToLink icon" title="View All" href="https://www.mngirlsbasketballhub.com/page/show/248312?match_option=0&amp;news_aggregator=1793621&amp;tags=">View All</a>
      </div>

  </div>

  <span class="clearAll"></span>
</div>


                <div id="pageEl_399505123" class="pageEl"  >
  
    <div class="pageElement adElement">
   <div id="adWrapperAdElement621449" class="ad-wrapper ad-element-621449">
          <div class="adbox" style="">
          <div id="adel_621449_ad"><script type="text/javascript">
              googletag.cmd.push(function() {
                var adSlot = NGIN.adSlots["adel_621449_ad"];
                if (adSlot.rendered) {
                  pubads.refresh([adSlot]);
                } else {
                  googletag.display("adel_621449_ad");
                  adSlot.rendered = true;
                }
              });
</script></div>
        </div>

</div>
<script type="text/javascript">new NGIN.AdResizer('#adWrapperAdElement621449');</script>

</div>


  <span class="clearAll"></span>
</div>


                <div id="pageEl_399505124" class="pageEl sn-title-sports"  >
  
      <div id="feed_68895" class="pageElement aggregatorElement ">
    <div id="feeder_68895" class="feeder">
  <h3 id="feeder_68895_title"><span>Feed for https://www.startribune.com/sports/index.rss2</span></h3>
  <div id="feeder_68895_items">
  </div>
  <div style="text-align: right; display:none;" class="extendedOptions item" id="feeder_68895_buttons">
    <a title="Refresh RSS Feed" class="reloadLink icon" href="#" onclick="new Ajax.Request(&#39;/feeder/rss_proxy/68895&#39;, { method: &#39;get&#39;, onSuccess: function(transport) { parse_rss_for_feeder(transport.responseXML, 68895,5); }});; return false;">Refresh</a>
    | <a class="rssLink icon" target="_blank" href="https://www.startribune.com/sports/index.rss2" title="Subscribe to RSS Feed">Subscribe</a>
  </div>
</div>
<script src="/javascripts/rss.js?1520879534"></script>
<script type="text/javascript">
  $j(function(){
      $j.ajax({
          url: '/feeder/rss_proxy/68895'
        }).success(function(r, status, xhr) {
          parse_rss_for_feeder(xhr.responseXML, xhr.responseText, 68895, 5)
      })
    });
</script>

  </div>

  <span class="clearAll"></span>
</div>


        </div>
    <span class="clearAll"></span>
  </div>

      <div class="layoutContainer row layout-100 ">
    
          <div class="column-1 column col-sm-12 col-md-12">
                <div id="pageEl_399505117" class="pageEl"  >
  
    <div class="pageElement adElement">
   <div id="adWrapperAdElement621447" class="ad-wrapper ad-element-621447">
          <div class="adbox" style="">
          <div id="adel_621447_ad"><script type="text/javascript">
              googletag.cmd.push(function() {
                var adSlot = NGIN.adSlots["adel_621447_ad"];
                if (adSlot.rendered) {
                  pubads.refresh([adSlot]);
                } else {
                  googletag.display("adel_621447_ad");
                  adSlot.rendered = true;
                }
              });
</script></div>
        </div>

</div>
<script type="text/javascript">new NGIN.AdResizer('#adWrapperAdElement621447');</script>

</div>


  <span class="clearAll"></span>
</div>


        </div>
    <span class="clearAll"></span>
  </div>

      <div class="layoutContainer row layout-100 ">
    
          <div class="column-1 column col-sm-12 col-md-12">
        </div>
    <span class="clearAll"></span>
  </div>





</div>

  

<div class="column col-sm-12">
  <p class="newsTags pageElement">Tag(s):
          <a href="https://www.mngirlsbasketballhub.com/page/show/3496568-lake">Lake</a>&nbsp;
      <a href="https://www.mngirlsbasketballhub.com/page/show/3496571-hopkins">Hopkins</a>&nbsp;
      <a href="https://www.mngirlsbasketballhub.com/page/show/4032181-class-aaaa">Class AAAA</a>&nbsp;
      <a href="https://www.mngirlsbasketballhub.com/page/show/4032186-class-aaa">Class AAA</a>&nbsp;
      <a href="https://www.mngirlsbasketballhub.com/page/show/4032187-class-aa">Class AA</a>&nbsp;

  </p>
  <div class="bottomOptions">
    <div class="sharingOptions">
      <span class="sn-share-icons">
        <div class="sn-share-text">Share</div>
        <div class="addthis_sharing_toolbox"></div>
        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54b7e7311a76ae80" async="async"></script>
      </span>
    </div>
    <ul class="pageOptions">
      <li><a href="javascript: history.go(-1)" class="goBackLink icon">Back to Previous Page</a></li>
      <li><a class="printLink icon" href="javascript:window.print()">Print This Page</a></li>
    </ul>
  </div>
</div>

  <script type="text/javascript">
  $j(document).ready(function() {
    $j.get("/news_article/visit/895103")
  })
</script>



        </div>
      </div>
      
        <div id="adWrapperBottomLeaderboard" class="ad-wrapper bottom-leaderboard">
          <div class="adbox" style="">
          <div id="bottom_leaderboard_ad"><script type="text/javascript">
              googletag.cmd.push(function() {
                var adSlot = NGIN.adSlots["bottom_leaderboard_ad"];
                if (adSlot.rendered) {
                  pubads.refresh([adSlot]);
                } else {
                  googletag.display("bottom_leaderboard_ad");
                  adSlot.rendered = true;
                }
              });
</script></div>
        </div>

</div>
<script type="text/javascript">new NGIN.AdResizer('#adWrapperBottomLeaderboard');</script>

      

    </div>
  </div>
  <footer class="snFooterContainer">
    
<div id="siteFooter">
  
    
    
    <ul>
      <li>&copy;2018 MN Girls&#39; Basketball Hub | High School Girls&#39; Basketball News, Scores &amp; Standings / <a href="https://sportsengine.com/?lead_source=SportsEngine%20Platform&utm_source=footerlogo" >SportsEngine</a>. All Rights Reserved.</li>
      <li><a class="legalLink" href="/legal/terms_of_use">Terms of Use</a></li>
        <li><a class="legalLink" href="https://www.sportsengine.com/legal/privacy_policy">Privacy Policy</a></li>
      <li><a class="legalLink" href="/help">Contact a Site Admin</a></li>
      <li></li>
      <li id="poweredByNGIN"><a href="https://www.sportsengine.com/?lead_source=SportsEngine%20Platform&utm_source=footerlogo" onclick="javascript:window.location=('https://www.sportsengine.com/?lead_source=SportsEngine%20Platform&utm_source=footerlogo'); return false;"><img src="/logo_images/white_logo.png" alt="Powered by SportsEngine" title="Click here to learn how SportsEngine can empower your organization!" /></a></li>
    </ul>
</div>








<!-- Quantcast Tag, part 2 -->
<script type="text/javascript">
  _qevents.push({
    qacct: "p-56Ph9bjA0FOcE",
    labels: "Sport.basketball, State.MN, Site.1494, Ads.Yes"
  });
</script>
<noscript>
  <div style="display:none;">
    <img width="1" height="1" border="0" alt="Quantcast" src="https://pixel.quantserve.com/pixel/p-56Ph9bjA0FOcE.gif" />
  </div>
</noscript>
<!-- End Quantcast tag -->


<script src="https://storage.googleapis.com/didna-files/didna-pixel-se.js"></script>


  </footer>

  
    

<div id="PageSearch" class="theme-search-overlay" style="display:none;">
  <div class="theme-search-modal">
    <span class="theme-search-close"></span>
    <h1 class="theme-search-title">Team Finder</h1>
    <div class="theme-search-box">
      <input type="text" class="theme-search-input" />
      <span class="theme-search-clear"></span>
    </div>
    <div class="theme-search-results">
      <img class="theme-search-spinner" src="/app_images/loaderBarUserMode.gif" />
      <span class="theme-search-status"></span>
      <!-- search results here -->
    </div>
  </div>
</div>

<script type="text/javascript" charset="utf-8">
  new NGIN.PageSearchModal('#PageSearch', {
    inputElement: '.theme-search-input',
    statusElement: '.theme-search-status',
    spinnerElement: '.theme-search-spinner',
    clearElement: '.theme-search-clear',
    resultsElement: '.theme-search-results',
    closeElement: '.theme-search-close',
  });
</script>

  

  
    <div id="GoogleContentSearch" class="theme-search-overlay" style="display:none;">
  <div class="theme-search-modal">
    <span class="theme-search-close"></span>
    <h1 class="theme-search-title">Content Search</h1>
    <div class="theme-search-box">
      <gcse:searchbox gname="GoogleSearch"></gcse:searchbox>
    </div>
    <div class="theme-search-results">
      <gcse:searchresults gname="GoogleSearch"></gcse:searchresults>
    </div>
  </div>
</div>

<script type="text/javascript" charset="utf-8">
  new NGIN.GoogleSearchModal('#GoogleContentSearch', {
    closeElement: '.theme-search-close',
  });
</script>

<script>
  // Google Generated Code
  (function() {
    var cx = '003924151626936417503:kpajvfxjaoe';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>

  

</body>
</html>
