<!DOCTYPE html>
<html lang="en-us" id="ngin1494">
<head>
<!--[if lte IE 9]>
    <meta http-equiv="refresh" content="0; url=/unsupported_browser" />
    <script type="text/javascript">
        window.top.location = '/unsupported_browser';
    </script>
<![endif]-->
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","errorBeacon":"bam-cell.nr-data.net","licenseKey":"7b8dc0b815","applicationID":"16731","transactionName":"IQkMERZcXApQQRZeBBUVPQQWR1kFWVYWQwkNEQ==","queueTime":0,"applicationTime":22,"agent":""}</script>
<script>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</script>
  <meta name="viewport" content="width=device-width, initial-scale=1" />
  <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="5jPaFggGd6pe3IhW5n1EzfymkhCcLVRAAC8pMhE5Ik0TVYnpIe5JA8Wz9Exkb65J7zTFzX1Ux3OZ671myFAb/A==" />
<meta name="trace-id" content="3f8249cc-06bf-47bb-b8ba-72abb5bd473d" />
  <title>Where are the nation’s best women’s teams recruiting? Minnesota, home of top prospects</title>

  <!-- Custom | application -->

  <!-- Icons v4 -->
<link rel="shortcut icon" href="https://assets.ngin.com/site_files/1494/favicon.ico" />


  <link href="https://cdn2.sportngin.com/attachments/touch_icon_graphic/9307/9202/touch_size_120.png" rel="apple-touch-icon" />
  <link href="https://cdn3.sportngin.com/attachments/touch_icon_graphic/9307/9202/touch_size_152.png" rel="apple-touch-icon" sizes="152x152" />
  <link href="https://cdn1.sportngin.com/attachments/touch_icon_graphic/9307/9202/touch_size_167.png" rel="apple-touch-icon" sizes="167x167" />
  <link href="https://cdn4.sportngin.com/attachments/touch_icon_graphic/9307/9202/touch_size_180.png" rel="apple-touch-icon" sizes="180x180" />
  <link href="https://cdn1.sportngin.com/attachments/touch_icon_graphic/9307/9202/touch_size_192.png" rel="icon" sizes="192x192" />
  <link href="https://cdn4.sportngin.com/attachments/touch_icon_graphic/9307/9202/touch_size_128.png" rel="icon" sizes="128x128" />



  <link href="https://cdn4.sportngin.com/attachments/favicon_graphic/9307/9209/favicon_size_16.png" rel="icon" type="image/png" sizes="16x16">
  <link href="https://cdn4.sportngin.com/attachments/favicon_graphic/9307/9209/favicon_size_32.png" rel="icon" type="image/png" sizes="32x32">
  <link href="https://cdn2.sportngin.com/attachments/favicon_graphic/9307/9209/favicon_size_96.png" rel="icon" type="image/png" sizes="96x96">



  <meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@mngirlsbasketballhub" />
<meta name="twitter:creator" content="@mngirlsbasketballhub" />
<meta property="og:description" content="The official home of Minnesota girls' high school basketball." />
<meta name="description" content="Follow the MN Girls' Basketball Hub for complete Star Tribune coverage of girls’ high school basketball and the Minnesota state high school tournament, including scores, schedules, rankings, statistics and more."/>

  <link rel="stylesheet" media="screen" href="/site_stylesheets_secure/1494/custom/page_elements.css?1636746720" />
  
    <link rel="stylesheet" media="screen" href="/site_stylesheets_secure/1494/custom/sports.css?1636746720" />
  
  <link rel="stylesheet" media="screen" href="/site_stylesheets_secure/1494/custom/default.css?1636746720" />
  <link rel="stylesheet" media="screen" href="/site_stylesheets_secure/jquery_treeTable.css?1636746720" />
  <link rel="stylesheet" media="screen" href="/stylesheets/sn/shared_components.css?1636746720" />
  <link rel="stylesheet" media="screen" href="//s3.amazonaws.com/sportngin-snap-production/ui_themes/ngin/latest/ngin-bar.css?20190108" />

  
  <!--[if IE 9]>
  <script type="text/javascript" charset="utf-8">var IE = "9";</script>
  <link rel="stylesheet" media="screen" href="/stylesheets/ie9/default_ie9.css?1636746720" />
<![endif]-->

<!--[if IE 8]>
  <script type="text/javascript" charset="utf-8">var IE = "8";</script>
<![endif]-->

<!--[if IE 7]>
  <script type="text/javascript" charset="utf-8">var IE = "7";</script>
<![endif]-->

<!--[if IE 6]>
  <script type="text/javascript" charset="utf-8">var IE = "6";</script>
<![endif]-->

<!--[if lte IE 6]>
  <script type="text/javascript" charset="utf-8">var IE = "6";</script>
<![endif]-->

<!--[if !IE]><!--><script type="text/javascript" charset="utf-8">var IE = null;</script><!-- <![endif]-->


  
      
      <script src="/javascripts/semparticle.js?1624378150"></script>
    
    <script>
//<![CDATA[
window.dataLayer.push({ intercom: { renderIntercom: false } })
//]]>
</script>
    <script>
//<![CDATA[
window.SeMParticle.init({ currentEnv: 'production', platProp: 'ngin', platformSubSec: 'cms', orgId: 1484 })
//]]>
</script>

<!-- Needs to be as high in the <head> of the page as possible -->

<!-- Google Tag Manager Data Layer -->
<script>

  window.addEventListener('message', function(event){
    if(event.data === 'utd:ready') {

      var displayAds = (true || true);

      var platformDL = {'siteId': '1494', 'siteName': 'MN Girls&#39; Basketball Hub | High School Girls&#39; Basketball News, Scores &amp; Standings',
                        'siteShortName': 'MN Girl&#39;s Basketball Hub', 'sportType': 'basketball',
                        'addrState': 'MN', 'displayAds': displayAds,
                        'inEditMode': false,
                        'propertySubSection': 'cms', 'property': 'Ngin'};

      var quantcastDL = {'quantcastID': ''};

      var elevioAdditionalGroups = ["ngin_super_reg:0", "Ngin:cms"];

      window.SeMParticle.mergeToDL('platform', platformDL);
      window.SeMParticle.mergeToDL('quantcast', quantcastDL);
      window.SeMParticle.mergeToDL('elevioAddlGroups', elevioAdditionalGroups);

        window.SeMParticle.mergeToDL('apigatewayDomain', 'https://www.mngirlsbasketballhub.com/apigateway')

        window.SeMParticle.mergeToDL('ga_site_config', {
          'id': 'UA-179757955-6',
          'domains': ["www.mngirlsbasketballhub.com","mngirlsbbhub.sportngin.com"]
        });
    }
  })

</script>
<!-- End Google Tag Manager Data Layer -->

<script>
function inIframe() {
  try {
    return window.self !== window.top;
  } catch (e) {
    return true;
  }
}
</script>

<!-- Google Tag Manager for NGIN -->
<script>
if(!inIframe()) {
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
          new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-TMK6MGB');
}
</script>
<!-- End Google Tag Manager for NGIN-->

<!-- Google Tag Manager for SE Global -->
<script>
if(!inIframe()) {
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-KGG8ZWR');
}
</script>
<!-- End Google Tag Manager for SE Global -->


	<link rel="stylesheet" media="print" href="/stylesheets/print/website_print_v4.css?1636746720" />


<script type='text/javascript' src='/javascripts/jquery/jquery-1.7.1.min.js'></script>
<script type='text/javascript'>
  var $j = jQuery.noConflict();
</script>



<link href="//assets.ngin.com/site_files/268/_site/css/268_style.min.css" type="text/css" rel="stylesheet" media="screen" />
<script src="//assets.ngin.com/site_files/268/_site/js/268_script.min.js "></script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-6GwLjFYLCPGnq"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-6GwLjFYLCPGnq.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- Start Top Google Tag -->
<script type="text/javascript">
var hostDomain = 'www.startribune.com';
</script>
<script type="text/javascript">
  (function() {
	var useSSL = 'https:' == document.location.protocol;
	var src = (useSSL ? 'https:' : 'http:') +       '//www.googletagservices.com/tag/js/gpt.js';
	document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>



<!-- SiteCatalyst code version: H.20.3.
Copyright 1996-2009 Adobe, Inc. All Rights Reserved More info available at http://www.omniture.com --> 

<script type="text/javascript" src="https://www.startribune.com/analytics-assets/sitecatalyst/AppMeasurement.js"></script>

<script type="text/javascript" src="https://www.startribune.com/analytics-assets/sitecatalyst/StarTribunePageConfiguration.js"></script>

<script language="JavaScript" type="text/javascript">

if('undefined' != typeof stribUser){
	s.prop16 = stribUser;
}else{
	s.prop16 = "Not Logged In";
}

if('undefined' != typeof eEditionUser){
	s.prop19 = eEditionUser;
}else{
	s.prop19 = "Not Logged In";
}
s.linkInternalFilters = "javascript:mngirlsbasketballhub,mngirlsbasketballhub.com";
/* Conversion Variables */
s.campaign="";
s.state="";
s.zip="";
s.events="";
s.products="";
s.purchaseID="";
s.eVar1="";
s.eVar2="";
s.eVar3="";
s.eVar4="";
s.eVar5="";


	<!-- Shell for SiteCatalyst code version: F.1/G5 Copyright 2002 Omniture, Inc. -->

s.prop3 = "section front";
s.prop4 = "TST Media";
s.pageName = "MNBasketballHub: Girls:" + document.title;
s.prop2 = "HTML";
s.server = "High School Hubs";
s.channel = "sports";
s.prop7 = "High Schools";
s.prop24="Girls Basketball Hub";
		/* ============== Start Subscription tracking =======================*/
if (readCookie("usersubs")) {
    s.prop37 = readCookie("usersubs");
} 
/* ============== End Subscription tracking =======================*/		
	</script>
<script language="JavaScript" type="text/javascript">
		var s_code=s.t();
		if(s_code){
			document.write(s_code);
		}
</script>

<noscript><a href="http://www.omniture.com" title="Web Analytics"><img src="https://nandomedia.112.2o7.net/b/ss/nmminneapolis/1/H.20.3--NS/0?pageName=MNHockeyHub:%20Boys&server=High%20School%20Hubs&channel=sports&c1=https://www.startribune.com/mnhockeyhub&c2=HTML&c3=section%20front&c4=TST%20Media&c5=noscript&c6=&c7=Prep%20Sports"
height="1" width="1" border="0" alt="" /></a></noscript><!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.20.3. -->

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-0fEc9CMkDiJ2g"
};
</script>
<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="https://pixel.quantserve.com/pixel/p-0fEc9CMkDiJ2g.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->

<!-- START COMSCORE DIRECT TAG -->
<!-- Begin comScore Tag --><script>var _comscore = _comscore || [];_comscore.push({ c1: "2", c2: "8428425" });(function() {var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s, el);})();</script><noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=8428425&cv=2.0&cj=1" /></noscript><!-- End comScore Tag -->

<!-- END COMSCORE DIRECT TAG -->

<script src="/javascripts/base_packaged.js?1624378150"></script>
<script src="/javascripts/angular_packaged.js?1624378150"></script>

  <script src="/javascripts/dropdown_nav.js?1624378150"></script>


<script>
//<![CDATA[
              googletag.cmd.push(function() {
             pubads = googletag.pubads();
NGIN.adSlots = NGIN.adSlots || {};
      NGIN.adSlots["adel_673445_ad"] = googletag.defineSlot("/7932/website/web_sports/web_sports_preps/WEB_Sports_Preps_Basketball_Girls/news-article/news", [[300, 250], [234, 60], [125, 125], [180, 150], [250, 250], [120, 600], [160, 600]], "adel_673445_ad")
        .addService(googletag.pubads()).setTargeting("pos", "1").setTargeting("tile", "").setTargeting("ct", "a");
NGIN.adSlots = NGIN.adSlots || {};
      NGIN.adSlots["adel_673446_ad"] = googletag.defineSlot("/7932/website/web_sports/web_sports_preps/WEB_Sports_Preps_Basketball_Girls/news-article/news", [[300, 250], [300, 600], [234, 60], [125, 125], [180, 150], [250, 250], [120, 600]], "adel_673446_ad")
        .addService(googletag.pubads()).setTargeting("pos", "2").setTargeting("tile", "").setTargeting("ct", "a");
NGIN.adSlots = NGIN.adSlots || {};
      NGIN.adSlots["adel_673447_ad"] = googletag.defineSlot("/7932/website/web_sports/web_sports_preps/WEB_Sports_Preps_Basketball_Girls/news-article/news", [[300, 250], [300, 600], [234, 60], [125, 125], [180, 150], [250, 250], [120, 600]], "adel_673447_ad")
        .addService(googletag.pubads()).setTargeting("pos", "2").setTargeting("tile", "").setTargeting("ct", "a");
NGIN.adSlots = NGIN.adSlots || {};
      NGIN.adSlots["adel_673444_ad"] = googletag.defineOutOfPageSlot("/7932/website/web_sports/web_sports_preps/web_sports_preps_basketball_girls/news-article/news", "adel_673444_ad")
        .addService(pubads).setTargeting("pos", "1").setTargeting("tile", "").setTargeting("ct", "a");
NGIN.adSlots = NGIN.adSlots || {};
      NGIN.adSlots["top_leaderboard_ad"] = googletag.defineSlot("/7932/website/web_sports/web_sports_preps/WEB_Sports_Preps_Girls_Basketball/news-article/news", [[728, 90], [970, 250], [970, 90], [320, 50], [468, 60], [970, 30]], "top_leaderboard_ad")
        .addService(googletag.pubads()).setTargeting("pos", "1").setTargeting("tile", "").setTargeting("ct", "a");
NGIN.adSlots = NGIN.adSlots || {};
      NGIN.adSlots["bottom_leaderboard_ad"] = googletag.defineSlot("/7932/website/web_sports/web_sports_preps/WEB_Sports_Preps_Girls_Basketball/news-article/news", [[728, 90], [970, 250], [970, 90], [320, 50], [468, 60], [970, 30], [970, 600]], "bottom_leaderboard_ad")
        .addService(googletag.pubads()).setTargeting("pos", "f1").setTargeting("tile", "").setTargeting("ct", "a");

        pubads.setTargeting("zone", "news");
    pubads.setTargeting("siteid", "1494");
    pubads.setTargeting("pagenodetags", ["248310", "291349"]);
    pubads.setTargeting("sport", ["basketball"]);
    pubads.setTargeting("controller", "news_article");
    pubads.setTargeting("pntn", ["home", "star-tribune"]);

    

           googletag.enableServices();
    });


//]]>
</script>
  <link rel="stylesheet" href="//s3.amazonaws.com/sportngin-snap-production/ui_themes/inline-manual/1/main.css?20190108" type="text/css" />

  <script>
      window.inlineManualOptions = {
        tracking: {
          enabled: false
        }
      }
  </script>

  <script>
      NGIN.inlineManual.setVars({
        in_edit_mode: false,
        org_id: 1484,
        
        site_name: "MN Girls&#39; Basketball Hub | High School Girls&#39; Basketball News, Scores &amp; Standings",
        site_short_name: "MN Girl&#39;s Basketball Hub",
        site_url: "https://www.mngirlsbasketballhub.com",
        site_id: 1494
      });

  </script>

  <script>!function(){var e=document.createElement("script"),t=document.getElementsByTagName("script")[0];e.async=1,e.src="https://inlinemanual.com/embed/player.cacb2d9a339b3500c03525980ca2a24c.js",e.charset="UTF-8",t.parentNode.insertBefore(e,t)}();</script>



  



    <!-- news article head code logic -->

<script>
  var recaptchaSiteKey = "6LePJx8TAAAAACXrjU21ZdxvkXD_rh3yzhSeoJ0a"
</script>
<script src="/javascripts/grecaptcha.js?1624378150"></script>
<script src="https://www.google.com/recaptcha/api.js?onload=recaptchaOnloadCallback&render=explicit" async defer></script>


<script>
//<![CDATA[
  window.nginSite = {"domain_name":"mngirlsbasketballhub.com","subdomain":"www","name":"MN Girls' Basketball Hub | High School Girls' Basketball News, Scores \u0026 Standings","short_name":"MN Girl's Basketball Hub","secure_subdomain":"mngirlsbbhub"}

//]]>
</script>



  <script type="text/javascript" src="/javascripts/jquery/jquery.toolbar.min.js"></script>

  
    <link rel="canonical" href="https://www.mngirlsbasketballhub.com/news_article/show/1203742" />
  
      <meta property="og:type" content="article"/>
<meta property="og:title" content="Where are the nation’s best women’s teams recruiting? Minnesota, home of top prospects"/>
<meta property="og:description" content="The state is awash in sought-after recruits, and that has benefited the Gophers, whose incoming class was ranked 10th in the nation by ESPN."/>
<meta property="og:url" content="https://www.mngirlsbasketballhub.com/news_article/show/1203742-where-are-the-nation-s-best-women-s-teams-recruiting-minnesota-home-of-top-prospects"/>
<meta property="og:site_name" content="MN Girls&#39; Basketball Hub | High School Girls&#39; Basketball News, Scores &amp; Standings"/>
<meta property="og:image" content="https://cdn4.sportngin.com/attachments/news_article/b126-169287159/1014955014_4prepbattle011822_large.jpg"/>
<meta name="author" content="RON HAGGSTROM, Star Tribune"/>
<meta property="article:published_time" content="2022-01-17T15:15:00-06:00"/>
<meta property="article:section" content="Sports"/>
    <meta property="article:tag" content="Basketball"/>



</head>

<body id="" class="site-body custom user_mode newsPage home v4" >
      <script>
//<![CDATA[
setTimeout(function() { window.SeMParticle.pageView(JSON.parse('{"depth1":"Sitebuilder","title":""}')) }, 500)
//]]>
</script>
<!-- Needs to be immediately after the opening <body> tag -->
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TMK6MGB"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe>
  <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KGG8ZWR"
          height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<!-- End Google Tag Manager (noscript) -->

  


<style type="text/css">
  /* html must be relative to keep the background div sized */
  html { position: relative; }

  /* fix positioning issue with smart banner when html is relative */
  #smartbanner {
    position: fixed;
    box-sizing: content-box;
  }

  
</style>

<div class="site-background"></div>

      <ul id="accountNav">
      
        <li class="currentSite hasSiteLogo">
          <a title="MN Girls&#39; Basketball Hub | High School Girls&#39; Basketball News, Scores &amp; Standings Homepage" href="https://www.mngirlsbasketballhub.com"></a>
        </li>
        <li class='enabled' id='login'><span><a class="enabled" title="Login" href="https://login.sportngin.com">Login</a></span></li>
        <li class='secondary enabled' id='account_new'><span><a class="secondary enabled" title="Create an Account" href="https://user.sportngin.com/users/sign_up?user_return_to=https%3A%2F%2Flogin.sportngin.com%3Fnext_url%3Dhttps%253A%252F%252Fwww.mngirlsbasketballhub.com%252Fnews_article%252Fshow%252F1203742%26set_site_id%3D1494&amp;brand=">Create an Account</a></span></li>
      
      
      <li class="nginLogo"><a href="https://www.sportsengine.com/?utm_source=https://www.mngirlsbasketballhub.com&utm_medium=usertopnav&utm_campaign=applications" onclick="javascript:window.location=('https://www.sportsengine.com/?utm_source=https://www.mngirlsbasketballhub.com&utm_medium=usertopnav&utm_campaign=applications'); return false;">SportsEngine</a></li>




    </ul>

  
  <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  // js.src = "//connect.facebook.net/en_US/all/debug.js#xfbml=1&version=v2.3"; // use if debugging
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

  <a href="#yieldContent" style="color:#FFF;position:absolute;height:1px;width:1px;left:-9999px;">skip navigation</a>

  
  <!-- Google Tag Manager -->

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NBNKP6"

height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':

new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],

j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=

'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);

})(window,document,'script','dataLayer','GTM-NBNKP6');</script>

<!-- End Google Tag Manager -->




  
<div id="topNav" class="has-site-logo topNav">
  
    <div id="sn-site-logo">
  <a class="sn-site-logo-wrap" href="/">
    <span class="sn-site-logo-background" style="background-image: url(https://cdn1.sportngin.com/attachments/logo_graphic/9307/9157/girlsBasketball-hub_small.png);"></span>
  </a>
</div>

  
  <div class="theme-search-wrapper">
    <div class="theme-search-bar">
      
        <span class="site-tagline-text">
          
            MN Girls’ Basketball Hub&nbsp; 
          
        </span>
      
      
      
        <div id="PageSearchBoxTopNav" class="theme-search-box">
  <input class="theme-search-input" type="text" placeholder="Team Finder" />
  <span class="theme-search-clear"></span>
  <span class="theme-search-submit" >Search</span>
</div>

<script>
  new NGIN.PageSearchBox('#PageSearchBoxTopNav', {
    inputElement: '.theme-search-input',
    submitElement: '.theme-search-submit',
    clearElement: '.theme-search-clear'
  });
</script>

      
      
        <div id="GoogleSearchBoxTopNav" class="theme-search-box">
  <input class="theme-search-input" type="text" placeholder="Content Search" />
  <span class="theme-search-clear"></span>
  <span class="theme-search-submit">Search</span>
</div>

<script>
  new NGIN.GoogleSearchBox('#GoogleSearchBoxTopNav', {
    inputElement: '.theme-search-input',
    submitElement: '.theme-search-submit',
    clearElement: '.theme-search-clear'
  });
</script>

      
    </div>
  </div>
  <div class="theme-main-nav"></div>
  <div class="theme-sub-nav"></div>
  <div class="theme-mobile-nav">
    
    
    
      <div id="PageSearchBoxMobileNav" class="theme-search-box">
  <input class="theme-search-input" type="text" placeholder="Team Finder" />
  <span class="theme-search-clear"></span>
  <span class="theme-search-submit" >Search</span>
</div>

<script>
  new NGIN.PageSearchBox('#PageSearchBoxMobileNav', {
    inputElement: '.theme-search-input',
    submitElement: '.theme-search-submit',
    clearElement: '.theme-search-clear'
  });
</script>

    
    
      <div id="GoogleSearchBoxMobileNav" class="theme-search-box">
  <input class="theme-search-input" type="text" placeholder="Content Search" />
  <span class="theme-search-clear"></span>
  <span class="theme-search-submit">Search</span>
</div>

<script>
  new NGIN.GoogleSearchBox('#GoogleSearchBoxMobileNav', {
    inputElement: '.theme-search-input',
    submitElement: '.theme-search-submit',
    clearElement: '.theme-search-clear'
  });
</script>

    
  </div>
</div>
<div id="topNavPlaceholder" class="page-has-banner"></div>

<script type="text/javascript">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</script>


  



  <style>
    .site-banner-wrapper {
      background-color: transparent;
    }

    
      .site-banner-wrapper {
        background-image: url(https://cdn3.sportngin.com/attachments/banner_graphic/9307/9227/siteHeader.jpg);
        background-position: center;
      }

      @media (max-width: 999px) {
        .site-banner-wrapper {
          min-height: 15.957447vw;
        }
      }

      @media (min-width: 1000px) {
        .site-banner-wrapper {
          min-height: 159.574468px;
        }
      }
    
  </style>

  <div id="siteHeader">
    

    <div class="site-banner-wrapper">
      <div class="site-banner-text-wrapper">
        

        

        
      </div>
    </div>
  </div>



  <div id="siteContainer" class="container-fluid two_panel siteContainer">
    
      <div id="adWrapperTopLeaderboard" class="ad-wrapper top-leaderboard">
          <div class="adbox" style="">
          <div id="top_leaderboard_ad"><script type="text/javascript">              googletag.cmd.push(function() {
                googletag.display("top_leaderboard_ad");
              });
</script></div>
        </div>

</div>
<script type="text/javascript">new NGIN.AdResizer('#adWrapperTopLeaderboard');</script>

    

    

    <div id="yieldContent" class="row">
      
  
    
      <h2 id="displayBodyHeader" class=""><span></span></h2>
    
  



      <div id="panelTwo" class="col-sm-12">
        <div id="errorNotice">
  
  
  
  
  
</div>


        <div class='yieldPageContent'>
          
  




<div class=" newsItemColumn">

  <div class="column col-sm-12">
    <div class="newsItemElement pageElement">
      
      <img alt="" class="newsArticleThumbnail" src="https://cdn2.sportngin.com/attachments/news_article/b126-169287159/1014955014_4prepbattle011822_thumb.jpg" title="1014955014_4prepbattle011822.jpg">
      
      <h2 class="titleText">Where are the nation’s best women’s teams recruiting? Minnesota, home of top prospects</h2>
      <p class="authorDetails">By <span class="newsAuthor">RON HAGGSTROM, Star Tribune</span>, <span class="newsDate">01/17/22,  3:15PM  CST</span> </p>
      <span class="sn-share-icons">
        <div class="sn-share-text">Share</div>
        <div class="addthis_sharing_toolbox"></div>
        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54b7e7311a76ae80" async="async"></script>
      </span>
      <hr>
      <h4 class="teaserText">The state is awash in sought-after recruits, and that has benefited the Gophers, whose incoming class was ranked 10th in the nation by ESPN.</h4>
      
      
      <div class="previewText"></div>
      
    </div>
  </div>
</div>


  

<div class="newsContentNode">      <div class="layoutContainer row layout-66-33 ad_column_300">
    
          <div class="column-1 column col-sm-12 col-md-8">
                <div id="pageEl_540571380" class="pageEl"  >
  
        <div class="pageElement heroPhotoElement">

      <img src="https://cdn2.sportngin.com/attachments/photo/6859-169287342/1014955014_5prepnia011822_large.jpg" alt="" />
    <br/>
      <p class="cutline">Nia Holloway of Eden Prairie is one of four sought-after Minnesotans who have agreed to play for the Gophers in college. CHERYL A. MYERS, SportsEngine</p>
  </div>

  <span class="clearAll"></span>
</div>


                <div id="pageEl_540571457" class="pageEl"  >
  
      <div class="pageElement textBlockElement clearfix">
  


    <div class="text clearfix">
      <p>Paige Bueckers changed the landscape. The state of 10,000 lakes is no longer considered the backwaters of girls&rsquo; basketball recruiting.</p>

<p>Bueckers was the nation&rsquo;s No. 1 recruit two years ago, when she chose Connecticut. Minnesota has reached another peak this season, producing the state&rsquo;s deepest and most talented senior class. The evidence: 15 Minnesotans were among the McDonald&rsquo;s All-American Games nominees revealed last week.</p>

<p>&ldquo;We have had some really good classes, and some subpar classes, in the past,&rdquo; said Metro Stars AAU and Hopkins coach Tara Starks, whose team has two highly regarded seniors. &ldquo;This class is loaded with heavy hitters from top to bottom.&rdquo;</p>

<p>It also has plenty of versatility.</p>

<p>&ldquo;It&rsquo;s not loaded at just one position,&rdquo; Starks said. &ldquo;You have high-level kids at all five positions. They also bring with them different styles of play.&rdquo;</p>

<p><strong>The Gophers benefit</strong></p>

<p>Coach Lindsay Whalen and her Gophers staff landed four of Minnesota&rsquo;s top recruits: Hopkins 5-11 guard Amaya Battle, Wayzata 5-11 point guard Mara Braun, Chaska 6-1 forward Mallory Heyer and Eden Prairie 6-1 forward Nia Holloway. All but Holloway are ranked in the top 55 players in the country by ESPN&rsquo;s HoopGurlz; Braun ranks highest at No. 28.</p>

<p>ESPN ranked the Gophers&rsquo; recruiting class 10th-best in the nation.</p>

<p>&ldquo;As the highest-ranked class in school history, we are not only proud of the basketball players that these young women are but how they carry themselves in the community and in the state of Minnesota,&rdquo; Whalen said after signing the group in November. &ldquo;They are going to make an impact that will last for years to come.&rdquo;</p>

<p>The state&rsquo;s top senior recruit is headed elsewhere. Hopkins 6-4 forward Maya Nnaji, ranked No. 9 in the country, is bound for Arizona.</p>

<p>Three other Minnesota seniors are headed to Big Ten schools: Chanhassen 5-8 guard Callin Hake to Nebraska, DeLaSalle 6-2 forward Savannah White to Wisconsin and Rochester John Marshall 6-2 forward Lilly Meister to Indiana.</p>

<p>&ldquo;What sets the 2022s apart from other years is the quantity and quality of the recruits,&rdquo; said Minnesota girls&rsquo; basketball&nbsp;historian Kevin Anderson, an assistant coach at Mahtomedi. &ldquo;The top 10 players are headed to BCS-level programs.</p>

<p>&ldquo;This class will take their place with other outstanding classes like 1997, 2000 and 2013. What sets them apart from the other years is they are staying close to home. Gopher fans will have front row seats to see their continued progress on the next level.&rdquo;&nbsp;</p>

<p><strong>Lots left in the pipeline</strong></p>

<p>Hopkins&rsquo; talent &mdash; and that of Minnesota &mdash; won&rsquo;t run out when the Class of 2022 departs. Beyond its two seniors, Hopkins has junior 6-foot guard Taylor Woodson and junior 5-11 guard Nunu Agara; they are the 26th- and 38th-ranked players in the country in their class. Agara has committed to Stanford.</p>

<p>Hopkins&rsquo; starting lineup is rounded out by the 11th-ranked player in the Class of 2024, 5-8 sophomore Alivia McGill. All five starters have scoring averages in double figures.</p>

<p>&ldquo;The talent pipeline is not going to run dry,&rdquo; Anderson said. &ldquo;The Class of 2023 and later are set to continue to produce quality players.&rdquo;</p>

<p>Benilde-St. Margaret&rsquo;s 6-foot sophomore guard Olivia Olson&nbsp;is ranked No. 3 in the Class of 2024, and Providence Academy 5-7 guard Maddyn Greenway, the daughter of former Vikings linebacker Chad Greenway, is an eighth-grader who&rsquo;s among the top players in the Class of 2026.</p>

<p>&ldquo;There are players all around the entire state who can contribute at the next level,&rdquo; Starks said. &ldquo;We are now starting to get the respect we deserve.&rdquo;</p>

<p><strong>Gathering of stars</strong></p>

<p>Nnaji, Minnesota&rsquo;s best, won&rsquo;t be the highest-rated player on the court when Hopkins hosts a four-team tournament Friday and Saturday at the Lindbergh Center.</p>

<p>The nation&rsquo;s top two teams according to ESPN, No. 1 Sidwell Friends of Washington, D.C., and No. 2 DeSoto (Texas), will participate, along with Grandview (Colo.). Grandview boasts the No. 1 senior in the country in 6-7 post Lauren Betts. Sidwell Friends has the No. 2 player, 5-11 point guard Kiki Rice.</p>

<p>All four games of the tournament &mdash; two semifinals Friday and the third-place and championship games Saturday &mdash; will be televised on ESPNU or streamed on ESPN Plus.</p>

<p>&ldquo;I think it is extremely huge to be hosting this event,&rdquo; Starks said. &ldquo;It will put a spotlight on Minnesota girls&rsquo; basketball.&rdquo;</p>

<p>Starks&rsquo; squad is ranked third in the nation. The Royals, who finished the 2019-20 season ranked No. 1, are 11-0 this season and have won 89 of their past 90 games. Hopkins tied Fosston for the state record with a 78-game winning streak that was ended by Chaska in the Class 4A state tournament semifinals in March.</p>

<p>&ldquo;Hopkins, with their consistent standard of excellence throughout the years, is a fitting site for this talent-filled extravaganza,&rdquo; Anderson said. &ldquo;The Hopkins event shows that Minnesota is not a fly-over country but now is the land of 10,000 recruits.&rdquo;</p>

<p>Starks sees the tournament sending another message, too. Hopkins, Sidwell Friends and DeSoto are all coached by black women.</p>

<p>&ldquo;This isn&rsquo;t just about basketball but for black women&rsquo;s coaches as well,&rdquo; Starks said. &ldquo;It&rsquo;s not just about Hopkins.&rdquo;</p>

    </div>
</div>

  <span class="clearAll"></span>
</div>


                <div id="pageEl_540571230" class="pageEl"  >
  
    <script type="text/javascript">
      $j('#pageEl_540571230').load('/page_element/ajax/540571230' +
        '?width_percentage=66' +
        '&page_node_id=248310' +
        '&subseason=' +
        '&news_article_id=1203742' +
        '',
        function() {
          rebind_lbon()
          if ($j(".iframeHeader").length) {
            $j("body").trigger("resizeIframe")
          } else {
            $j("body").trigger("pageElementAjaxLoad")
          }
        });
    </script>
  <span class="clearAll"></span>
</div>


        </div>
          <div class="column-2 column col-sm-12 col-md-4">
                <div id="pageEl_540571231" class="pageEl"  >
  
    <div class="pageElement adElement">
   <div id="adWrapperAdElement673445" class="ad-wrapper ad-element-673445">
          <div class="adbox" style="">
          <div id="adel_673445_ad"><script type="text/javascript">              googletag.cmd.push(function() {
                googletag.display("adel_673445_ad");
              });
</script></div>
        </div>

</div>
<script type="text/javascript">new NGIN.AdResizer('#adWrapperAdElement673445');</script>

</div>


  <span class="clearAll"></span>
</div>


                <div id="pageEl_540571232" class="pageEl facebook-link"  >
  
      <div class="pageElement linkElement">
  <h4><a href="https://www.facebook.com/mngirlsbasketballhub/" target=_blank class="icon goToLink">MN Girls' Basketball Hub</a></h4>
  
</div>

  <span class="clearAll"></span>
</div>


                <div id="pageEl_540571233" class="pageEl twitter-link"  >
  
      <div class="pageElement linkElement">
  <h4><a href="https://twitter.com/mngirlsbballhub" target=_blank class="icon goToLink">@MNGirlsBBallHub</a></h4>
  
</div>

  <span class="clearAll"></span>
</div>


                <div id="pageEl_540571234" class="pageEl trim"  >
  
      <div class="pageElement aggregatorElement newsAggregatorElement">

      <h3 class="aggHeader"><span>Girls Basketball Hub Headlines</span></h3>

      

    <div class="odd item condensed">
    <a href="https://www.mngirlsbasketballhub.com/news_article/show/1202992?referrer_id=248310"><img alt="" width="75" src="https://cdn3.sportngin.com/attachments/news_article/891d-169104272/nnaji_thumb.jpg" /></a>
    <ul class="details">
    <li><h4><a class="" href="https://www.mngirlsbasketballhub.com/news_article/show/1202992?referrer_id=248310">Plan is set for the nation's best teams to gather at Hopkins and show off on ESPN</a></h4></li>
    <li class="dateAuthor">
      <span class="newsAuthor">By Star Tribune staff</span>
      <span class="newsDate">01/12/2022, 7:00pm CST </span>
    </li>
    <li class="teaser expandedView">The national sports network will broadcast and stream the Jan. 21 and 22 games, which involve three programs right off the top of the national rankings. </li>
    <li class="commentsAndMore expandedView">
      <span class="readMore">
        <a class="button-small" href="https://www.mngirlsbasketballhub.com/news_article/show/1202992?referrer_id=248310">Read More</a>
      </span>
    </li>
  </ul>
  <span class="clearAll"></span>
</div>


    <div class="even item condensed">
    <a href="https://www.mngirlsbasketballhub.com/news_article/show/1202685?referrer_id=248310"><img alt="" width="75" src="https://cdn4.sportngin.com/attachments/news_article/1185-168972594/leah_thumb.jpg" /></a>
    <ul class="details">
    <li><h4><a class="" href="https://www.mngirlsbasketballhub.com/news_article/show/1202685?referrer_id=248310">All-woman crew leads to a question: When the refs are women, is the girls’ basketball better?</a></h4></li>
    <li class="dateAuthor">
      <span class="newsAuthor">By JIM PAULSEN, Star Tribune</span>
      <span class="newsDate">01/11/2022, 6:45pm CST </span>
    </li>
    <li class="teaser expandedView">Many players and coaches suggest that women officials call the game differently from men, allowing girls to play more physically. They also make an impact as role models. </li>
    <li class="commentsAndMore expandedView">
      <span class="readMore">
        <a class="button-small" href="https://www.mngirlsbasketballhub.com/news_article/show/1202685?referrer_id=248310">Read More</a>
      </span>
      <span class="commentCount">
        <a href="https://www.mngirlsbasketballhub.com/news_article/show/1202685?referrer_id=248310#commentStreamComments" title="2 Comments" class="button-small button-commentCount">
          <span class="button-image-right"></span>
          <span class="button-content">
            2<span class="comment-label"> Comments</span>
          </span>
        </a>
      </span>
    </li>
  </ul>
  <span class="clearAll"></span>
</div>


    <div class="odd item condensed">
    <a href="https://www.mngirlsbasketballhub.com/news_article/show/1201039?referrer_id=248310"><img alt="" width="75" src="https://cdn1.sportngin.com/attachments/news_article/96db-168533816/2022_GBB_Top_Games_thumb.jpeg" /></a>
    <ul class="details">
    <li><h4><a class="" href="https://www.mngirlsbasketballhub.com/news_article/show/1201039?referrer_id=248310">Top games: Austin, St. Paul Como Park meet in battle of Class 3A top teams</a></h4></li>
    <li class="dateAuthor">
      <span class="newsAuthor">By Ryan Williamson, SportsEngine</span>
      <span class="newsDate">01/03/2022, 12:00pm CST </span>
    </li>
    <li class="teaser expandedView">Jan. 8: The two squads meet for the first time in recent years as both sit near the top of the rankings in Class 3A.</li>
    <li class="commentsAndMore expandedView">
      <span class="readMore">
        <a class="button-small" href="https://www.mngirlsbasketballhub.com/news_article/show/1201039?referrer_id=248310">Read More</a>
      </span>
    </li>
  </ul>
  <span class="clearAll"></span>
</div>


    <div class="even item condensed">
    <a href="https://www.mngirlsbasketballhub.com/news_article/show/1199821?referrer_id=248310"><img alt="" width="75" src="https://cdn2.sportngin.com/attachments/news_article/3dab-168306666/DSC_0446_thumb.jpg" /></a>
    <ul class="details">
    <li><h4><a class="" href="https://www.mngirlsbasketballhub.com/news_article/show/1199821?referrer_id=248310">Totino-Grace takes victory over Hill-Murray</a></h4></li>
    <li class="dateAuthor">
      <span class="newsAuthor">By Ben Grundhauser, SportsEngine</span>
      <span class="newsDate">12/21/2021, 6:00pm CST </span>
    </li>
    <li class="teaser expandedView">The Eagles made a statement on the scoreboard over the Pioneers on Tuesday.</li>
    <li class="commentsAndMore expandedView">
      <span class="readMore">
        <a class="button-small" href="https://www.mngirlsbasketballhub.com/news_article/show/1199821?referrer_id=248310">Read More</a>
      </span>
      <span class="commentCount">
        <a href="https://www.mngirlsbasketballhub.com/news_article/show/1199821?referrer_id=248310#commentStreamComments" title="15 Comments" class="button-small button-commentCount">
          <span class="button-image-right"></span>
          <span class="button-content">
            15<span class="comment-label"> Comments</span>
          </span>
        </a>
      </span>
    </li>
  </ul>
  <span class="clearAll"></span>
</div>


    <div class="odd item condensed">
    <a href="https://www.mngirlsbasketballhub.com/news_article/show/1197422?referrer_id=248310"><img alt="" width="75" src="https://cdn1.sportngin.com/attachments/news_article/b8fb-167748857/DSC_0318_thumb.jpg" /></a>
    <ul class="details">
    <li><h4><a class="" href="https://www.mngirlsbasketballhub.com/news_article/show/1197422?referrer_id=248310">The 2021-22 Girls' Basketball Preview</a></h4></li>
    <li class="dateAuthor">
      <span class="newsAuthor">By JIM PAULSEN, Star Tribune</span>
      <span class="newsDate">12/06/2021, 2:30pm CST </span>
    </li>
    <li class="teaser expandedView">Hopkins is back with all of the players who felt the pain of ending a 78-game winning streak. </li>
    <li class="commentsAndMore expandedView">
      <span class="readMore">
        <a class="button-small" href="https://www.mngirlsbasketballhub.com/news_article/show/1197422?referrer_id=248310">Read More</a>
      </span>
      <span class="commentCount">
        <a href="https://www.mngirlsbasketballhub.com/news_article/show/1197422?referrer_id=248310#commentStreamComments" title="1 Comment" class="button-small button-commentCount">
          <span class="button-image-right"></span>
          <span class="button-content">
            1<span class="comment-label"> Comment</span>
          </span>
        </a>
      </span>
    </li>
  </ul>
  <span class="clearAll"></span>
</div>


      <div class="extendedOptions item even" style="text-align:right;">
        <link href="/news_rss_feed?tags=248310,3770930,3770931,3770932,291349" rel="alternate" title="WWW News with Tags: Featured, Hub Exclusive, Star Tribune, Spotlight Games" type="application/rss+xml" id="rssFeed" />
          <a class="goToLink icon" title="View All" href="https://www.mngirlsbasketballhub.com/page/show/248312?match_option=0&amp;news_aggregator=2792492&amp;tags=1510440%2C252778%2C291349%2C248314">View All</a>
          | <a style="display:none" class="rssLink icon lbOn" title="Subscribe to RSS Feed" href="/news_article/rss_instructions?tags=1510440%2C252778%2C291349%2C248314">RSS</a>
      </div>

  </div>

  <span class="clearAll"></span>
</div>


                <div id="pageEl_540571235" class="pageEl"  >
  
    <div class="pageElement adElement">
   <div id="adWrapperAdElement673446" class="ad-wrapper ad-element-673446">
          <div class="adbox" style="">
          <div id="adel_673446_ad"><script type="text/javascript">              googletag.cmd.push(function() {
                googletag.display("adel_673446_ad");
              });
</script></div>
        </div>

</div>
<script type="text/javascript">new NGIN.AdResizer('#adWrapperAdElement673446');</script>

</div>


  <span class="clearAll"></span>
</div>


                <div id="pageEl_540571236" class="pageEl sn-title-sports open-links-in-new-window"  >
  
      <div id="feed_165945" class="pageElement aggregatorElement newsAggregatorElement ">
    <div id="feeder_165945" class="feeder">
  <h3 id="feeder_165945_title"><span>Feed for https://www.startribune.com/sports/index.rss2</span></h3>
  <div id="feeder_165945_items">
  </div>
  <div style="text-align: right; display:none;" class="extendedOptions item" id="feeder_165945_buttons">
    <a title="Refresh RSS Feed" class="reloadLink icon" href="#" onclick="new Ajax.Request(&#39;/feeder/rss_proxy/165945&#39;, { method: &#39;get&#39;, onSuccess: function(transport) { parse_rss_for_feeder(transport.responseXML, 165945,5); }});; return false;">Refresh</a>
    | <a class="rssLink icon" target="_blank" href="https://www.startribune.com/sports/index.rss2" title="Subscribe to RSS Feed">Subscribe</a>
  </div>
</div>
<script src="/javascripts/rss.js?1624378150"></script>
<script type="text/javascript">
  $j(function(){
      $j.ajax({
          url: '/feeder/rss_proxy/165945'
        }).success(function(r, status, xhr) {
          parse_rss_for_feeder(xhr.responseXML, xhr.responseText, 165945, 5)
      })
    });
</script>

  </div>

  <span class="clearAll"></span>
</div>


                <div id="pageEl_540571237" class="pageEl"  >
  
    <div class="pageElement adElement">
   <div id="adWrapperAdElement673447" class="ad-wrapper ad-element-673447">
          <div class="adbox" style="">
          <div id="adel_673447_ad"><script type="text/javascript">              googletag.cmd.push(function() {
                googletag.display("adel_673447_ad");
              });
</script></div>
        </div>

</div>
<script type="text/javascript">new NGIN.AdResizer('#adWrapperAdElement673447');</script>

</div>


  <span class="clearAll"></span>
</div>


        </div>
    <span class="clearAll"></span>
  </div>

      <div class="layoutContainer row layout-100 ">
    
          <div class="column-1 column col-sm-12 col-md-12">
                <div id="pageEl_540571229" class="pageEl"  >
  
    <div class="pageElement adElement">
   <div id="adWrapperAdElement673444" class="ad-wrapper ad-element-673444">
          <div class="adbox" style="">
          <div id="adel_673444_ad"><script type="text/javascript">              googletag.cmd.push(function() {
                googletag.display("adel_673444_ad");
              });
</script></div>
        </div>

</div>
<script type="text/javascript">new NGIN.AdResizer('#adWrapperAdElement673444');</script>

</div>


  <span class="clearAll"></span>
</div>


        </div>
    <span class="clearAll"></span>
  </div>

      <div class="layoutContainer row layout-100 ">
    
          <div class="column-1 column col-sm-12 col-md-12">
        </div>
    <span class="clearAll"></span>
  </div>





</div>

  

<div class="column col-sm-12">
  <p class="newsTags pageElement">Tag(s):
          <a href="https://www.mngirlsbasketballhub.com/page/show/248310-home">Home</a>&nbsp;
      <a href="https://www.mngirlsbasketballhub.com/page/show/291349-star-tribune">Star Tribune</a>&nbsp;

  </p>
  <div class="bottomOptions">
    <div class="sharingOptions">
      <span class="sn-share-icons">
        <div class="sn-share-text">Share</div>
        <div class="addthis_sharing_toolbox"></div>
        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54b7e7311a76ae80" async="async"></script>
      </span>
    </div>
    <ul class="pageOptions">
      <li><a href="javascript: history.go(-1)" class="goBackLink icon">Back to Previous Page</a></li>
      <li><a class="printLink icon" onclick="window.print()">Print This Page</a></li>
    </ul>
  </div>
</div>

  <script type="text/javascript">
  $j(document).ready(function() {
    $j.get("/news_article/visit/1203742")
  })
</script>



        </div>
      </div>
      
        <div id="adWrapperBottomLeaderboard" class="ad-wrapper bottom-leaderboard">
          <div class="adbox" style="">
          <div id="bottom_leaderboard_ad"><script type="text/javascript">              googletag.cmd.push(function() {
                googletag.display("bottom_leaderboard_ad");
              });
</script></div>
        </div>

</div>
<script type="text/javascript">new NGIN.AdResizer('#adWrapperBottomLeaderboard');</script>

      

    </div>
  </div>
  <footer class="snFooterContainer">
    <div id="siteFooter">
  
    
    
    <ul class="se-footer">
      <li class="se-footer-copyright">
        This website is powered by SportsEngine's
        <a class="legalLink" target="_blank" href="https://www.sportsengine.com/solutions/">
          Sports Relationship Management
        </a>
        (SRM) software, but is owned by and subject to the  MN Girls&#39; Basketball Hub | High School Girls&#39; Basketball News, Scores &amp; Standings privacy policy.
        <a class="legalLink" target="_blank" href="https://www.sportsengine.com/corp">
          &copy;2022 SportsEngine, Inc.
        </a>
        <br>
      </li>
      <li class="se-footer-link">
        <a class="legalLink" target="_blank" href="/privacy_policy.pdf">Privacy Policy</a>
      </li>
      <li id="poweredByNGIN" class="se-footer-logo" style="text-align: center;">
        <br>
        <a href="https://www.sportsengine.com/?utm_source=Sitebuilder&utm_medium=Footer&utm_campaign=SportsEngine+Internal+Link&utm_term=Footer"
           onclick="javascript:window.location=('https://www.sportsengine.com/?utm_source=Sitebuilder&utm_medium=Footer&utm_campaign=SportsEngine+Internal+Link&utm_term=Footer'); return false;">
          <img src="/logo_images/white_logo.png" alt="Powered by SportsEngine" title="Click here to learn how SportsEngine can empower your organization!">
        </a>
      </li>
    </ul>
</div>









  </footer>

  
    

<div id="PageSearch" class="theme-search-overlay" style="display:none;">
  <div class="theme-search-modal">
    <span class="theme-search-close"></span>
    <h1 class="theme-search-title">Team Finder</h1>
    <div class="theme-search-box">
      <input type="text" class="theme-search-input" />
      <span class="theme-search-clear"></span>
    </div>
    <div class="theme-search-results">
      <img class="theme-search-spinner" src="/app_images/loaderBarUserMode.gif" />
      <span class="theme-search-status"></span>
      <!-- search results here -->
    </div>
  </div>
</div>

<script type="text/javascript" charset="utf-8">
  new NGIN.PageSearchModal('#PageSearch', {
    inputElement: '.theme-search-input',
    statusElement: '.theme-search-status',
    spinnerElement: '.theme-search-spinner',
    clearElement: '.theme-search-clear',
    resultsElement: '.theme-search-results',
    closeElement: '.theme-search-close',
  });
</script>

  

  
    <div id="GoogleContentSearch" class="theme-search-overlay" style="display:none;">
  <div class="theme-search-modal">
    <span class="theme-search-close"></span>
    <h1 class="theme-search-title">Content Search</h1>
    <div class="theme-search-box">
      <gcse:searchbox gname="GoogleSearch"></gcse:searchbox>
    </div>
    <div class="theme-search-results">
      <gcse:searchresults gname="GoogleSearch"></gcse:searchresults>
    </div>
  </div>
</div>

<script type="text/javascript" charset="utf-8">
  new NGIN.GoogleSearchModal('#GoogleContentSearch', {
    closeElement: '.theme-search-close',
  });
</script>

<script>
  // Google Generated Code
  (function() {
    var cx = '003924151626936417503:kpajvfxjaoe';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>

  

</body>
</html>
